<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Veggie Valentines &laquo; Niles&#039;s Blog</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://alexfoster.me.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/quintus/js/html5.js" type="text/javascript"></script>
<![endif]-->

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=alexfoster.me.uk&amp;id=84751&amp;t=1490725354&amp;back=https%3A%2F%2Falexfoster.me.uk%2F2011%2F02%2F14%2Fveggie-valentines%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//alexfoster.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Niles&#039;s Blog &raquo; Feed" href="https://alexfoster.me.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niles&#039;s Blog &raquo; Comments Feed" href="https://alexfoster.me.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niles&#039;s Blog &raquo; Veggie Valentines Comments Feed" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN1qwzAMhV9onigL7XZR+iy2o6ZqLVuLZErevs7KGDTDN0JHnE9/cBcXSzbMBlydpDpRVrhLLOyUKeHyot6j6hv8jyW6ocIVTXy8uR+1sYdUpr85ZR79qDClEnzqtZ4xecPRSVF7UT2M8pky2QJ2QW67SQ3wXSlb7WKxzNjqLN5WB+NIHlPrkK2Hsex/qTW9tC90xzwfG4LMqOpaZKrsnqtuuO0FoLYkXI0nPu6Gz8PHfjd8DdcH8IiwkQ==' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C400%2C700&#038;v2&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alexfoster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tweets on 2011-02-14' href='https://alexfoster.me.uk/2011/02/14/tweets-on-2011-02-14/' />
<link rel='next' title='Tweets on 2011-02-15' href='https://alexfoster.me.uk/2011/02/15/tweets-on-2011-02-15/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/" />
<link rel='shortlink' href='http://wp.me/pm2X-ZU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Falexfoster.me.uk%2F2011%2F02%2F14%2Fveggie-valentines%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Falexfoster.me.uk%2F2011%2F02%2F14%2Fveggie-valentines%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Veggie Valentines" />
<meta property="og:url" content="https://alexfoster.me.uk/2011/02/14/veggie-valentines/" />
<meta property="og:description" content="I earned the opprobrium of NCCLOLS for the menu I cooked for CDWM which was a little heavy on the meat for his liking, being as how he&#8217;s veggie. I can cook veggie; we try and eat meat free a …" />
<meta property="article:published_time" content="2011-02-14T17:06:56+00:00" />
<meta property="article:modified_time" content="2011-02-14T17:06:56+00:00" />
<meta property="og:site_name" content="Niles&#039;s Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@alexfoster" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@alexfoster" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://alexfoster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alexfoster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alexfoster.me.uk/osd.xml" title="Niles&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Niles&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Teaching, food and other random, infrequent wibblings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alexfoster.me.uk/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Veggie Valentines | Niles&#039;s Blog on WordPress.com" />
<meta name="description" content="I earned the opprobrium of NCCLOLS for the menu I cooked for CDWM which was a little heavy on the meat for his liking, being as how he&#039;s veggie. I can cook veggie; we try and eat meat free a couple of nights a week. And when our veggie friends come round I can whip&hellip;" />

	<style type="text/css">
		#ie7 .blog-header .site-branding {
			display: block;
		}
	</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'alexfoster.me.uk',
				pageURL: 'https://alexfoster.me.uk/2011/02/14/veggie-valentines/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-3838 single-format-standard mp6 customizer-styles-applied color-default highlander-enabled highlander-light">

<div id="page" class="hfeed">
		<header class="blog-header" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://alexfoster.me.uk/" title="Niles&#039;s Blog" rel="home">Niles&#039;s Blog</a></h1>
			<h2 id="site-description">Teaching, food and other random, infrequent wibblings</h2>
		</div>
	</header>

	<nav id="access" role="navigation">
		<form method="get" id="searchform" action="https://alexfoster.me.uk/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>		<div class="menu"><ul>
<li ><a href="https://alexfoster.me.uk/">Home</a></li><li class="page_item page-item-161"><a href="https://alexfoster.me.uk/about-niles/">About Niles</a></li>
<li class="page_item page-item-178"><a href="https://alexfoster.me.uk/contact/">Contact</a></li>
<li class="page_item page-item-3946"><a href="https://alexfoster.me.uk/interesting/">Interesting</a></li>
<li class="page_item page-item-159"><a href="https://alexfoster.me.uk/podcasting/">Podcasting</a></li>
<li class="page_item page-item-1351 page_item_has_children"><a href="https://alexfoster.me.uk/writing/">Writing</a>
<ul class='children'>
	<li class="page_item page-item-1357"><a href="https://alexfoster.me.uk/writing/clint-eastwood-no-manufactured-standardized-personality/">Clint Eastwood: no manufactured standardized&nbsp;personality</a></li>
	<li class="page_item page-item-1489"><a href="https://alexfoster.me.uk/writing/crossfire-bound-and-double-indemnity-the-homosocial-and-the-homosexual-in-classic-and-neo-noir/">Crossfire, Bound  and Double Indemnity: the homosocial and the homosexual in classic and&nbsp;neo-noir</a></li>
	<li class="page_item page-item-2562"><a href="https://alexfoster.me.uk/writing/heterosociality-and-hollywood-the-rise-and-rise-of-rupert-everett/">Heterosociality and Hollywood: the Rise and Rise of Rupert&nbsp;Everett</a></li>
	<li class="page_item page-item-1353"><a href="https://alexfoster.me.uk/writing/how-did-the-second-world-war-affect-cinema-in-nottingham/">How did the second world war affect cinema in&nbsp;Nottingham?</a></li>
	<li class="page_item page-item-1493"><a href="https://alexfoster.me.uk/writing/splatter-and-society-braindead-and-killer-condom-in-context/">Splatter and Society: Braindead and Killer Condom in&nbsp;context</a></li>
</ul>
</li>
</ul></div>
	</nav>

	<div id="main">
		<div id="primary">
			<div class="content" id="content" role="main">

			
				<nav id="nav-above">
					<span class="permalink">
					Bookmark the <a href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/" title="Permalink to Veggie Valentines" rel="bookmark">permalink</a>.					</span>
				</nav><!-- #nav-above -->

				
<article id="post-3838" class="post-3838 post type-post status-publish format-standard hentry category-food">
	<header class="entry-header">
		<h1 class="entry-title">Veggie Valentines</h1>
		<div class="entry-meta">
			<a class="entry-date" title="February 14 2011" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/">
				<time datetime="2011-02-14T17:06:56+00:00">Feb<b>14</b></time>
			</a>
			<span class="entry-byline">
			by <span class="author vcard"><a class="url fn n" href="https://alexfoster.me.uk/author/alexfoster/" title="View all posts by alexfoster">alexfoster</a></span>			</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I earned the <a href="http://ncclols.blogspot.com/2011/02/lib-dems-on-telly.html">opprobrium of NCCLOLS for the menu I cooked for CDWM</a> which was a little heavy on the meat for his liking, being as how he&#8217;s veggie.</p>
<p>I can cook veggie; we try and eat meat free a couple of nights a week. And when our veggie friends come round I can whip up a lovely veggie meal.</p>
<p>Tonight is Valentine&#8217;s Day, and we don&#8217;t usually go out for it, at least not on the actual day of the 14th. We usually try and have a nice meal out on an adjacent day.  We&#8217;ve read Waiter&#8217;s Rant, and we know that avoiding restaurants on their busiest day in the year is probably a savvy idea, what with them trying to rush customers through, serving up a diminished menu, and bumping into the punters all night. (Read about it <a href="http://waiterrant.net/?p=861">here</a> and <a href="http://waiterrant.net/?p=238">here</a> if you&#8217;re not familiar with Waiter&#8217;s Rant on Valentine&#8217;s Day.)</p>
<p>When thinking what to make, I ended up with a practically vegan starter and pud, then thought, what the hell, I&#8217;ll carry on with a veggie main. (OK, I&#8217;ll confess, I had been thinking about getting steaks, then remembered the <a href="http://www.jtbeedham.co.uk/">good butcher</a> is closed Mondays)</p>
<p>So, the starter will be a <a href="http://www.nibblous.com/recipe/1993">red pepper velouté</a>, to remind us of a lovely supper we had at Hotel les Cygnes on the banks of Lake Geneva a few years ago. We ordered, then these strange tiny soups, which weren&#8217;t anywhere on the menu, and which we probably couldn&#8217;t afford, appeared.  They were the amuse bouche. The meal was sensational, but mostly memorable for the storm that brewed up halfway through. We&#8217;d been eating outside on the terrace, watching the lake, when the wind picked up and it started tipping it down. All the staff worked double quick to get the diners indoors before the rain really hit.  They also had an incredibly impressive cheese trolley.</p>
<p>The pud will be pears poached in red wine. I still had uneaten pears after last week&#8217;s <a href="http://www.alexfoster.me.uk/2011/02/07/pudding-club-tarte-borguinione/">dubiously spelled tarte</a>, and there&#8217;s wine and spices knocking around: wine, sugar, cinnamon, star anise, cardamom, cloves and bay leaves. Serve with yoghurt and honey. This was the dessert we had at our wedding, so there&#8217;s the memories for ya.</p>
<p>And for the main? I always end up thinking of mains last. But I think it will be a quichey thing, probably <a href="http://www.bbcgoodfood.com/recipes/472629/slowroasted-tomato-and-gruyre-tart">based on this recipe</a>.  Somewhere I have a heart shaped tin, so I will make it in that, and serve it with a salad, and spicy potato wedges.</p>
<p>And for afters-afters, I will make some cointreau truffles rolled in cocoa powder and set in little paper cases I have been waiting for an excuse to use. This reminds me (but won&#8217;t remind P) of a two colleagues, the one reviewing the other&#8217;s dinner party skills: &#8220;She goes a bit mad&#8230; she even makes her own chocolates!&#8221;  If it&#8217;s faffing around tempering chocolate or delicately melting a couverture or <a href="http://www.homechocolatefactory.com/Merchant2/merchant.mvc?Screen=CTGY&amp;Store_Code=HCF&amp;Category_Code=ECM">lining moulds</a> before filling with violet cremes&#8230; I can see that would be <em>de trop</em>.  But simple truffles, particularly if made the day before, should be easily achievable for any kind of dinner party. Melt equal quantities of chocolate and cream, add a little butter and a splash of liqueur of some sort, stir well and fridge overnight. Scoop a small quantity of the chilled chocolate cream the following day, and roll in cocoa powder.  I&#8217;m sure the irritating foreign chipmunks have a word for how easy that might be.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1570841312" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1570841312');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1570841312",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1570841312'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3838" class="share-facebook sd-button share-icon" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3838" class="share-twitter sd-button share-icon" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3838" class="share-google-plus-1 sd-button share-icon" href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84751-3838-58daa9ea7bccf' data-src='//widgets.wp.com/likes/#blog_id=84751&amp;post_id=3838&amp;origin=alexfoster.wordpress.com&amp;obj_id=84751-3838-58daa9ea7bccf' data-name='like-post-frame-84751-3838-58daa9ea7bccf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://alexfoster.me.uk/category/food/" rel="category tag">Food</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav id="nav-below">
					<h1 class="section-heading">Post navigation</h1>
					<div class="nav-previous"><a href="https://alexfoster.me.uk/2011/02/14/tweets-on-2011-02-14/" rel="prev"><span class="meta-nav">&larr;</span> Tweets on 2011-02-14</a></div>
					<div class="nav-next"><a href="https://alexfoster.me.uk/2011/02/15/tweets-on-2011-02-15/" rel="next">Tweets on 2011-02-15 <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-below -->

				
<div id="comments">

			<h2 id="comments-title">
			4 comments on &ldquo;<span>Veggie Valentines</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="comment-1546">
				<div id="div-comment-1546" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/24886ac24d529682577efb77ffdfd351?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://teekblog.blogspot.com' rel='external nofollow' class='url'>Prateek Buch</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/#comment-1546">
			February 14, 2011 at 5:22 pm</a>		</div>

		<p>yum! as a veggie (since day one) I&#8217;m always on the hunt for inspiration!</p>
<p>FYI, I&#8217;m off home to make Yottam Ottolenghi&#8217;s Mushrooms with lemon ricotta for starters (if you&#8217;re ever stuck for veggie recipes, Ottolenghi is a genius&#8230;), followed by a simple spaghetti aglio et olio [home-grown basil, garlic and chillis :-)] and to finish it&#8217;ll be something no-one can object to: apple pie&#8230; 🙂</p>
<p>have a lovely evening x</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://alexfoster.me.uk/2011/02/14/veggie-valentines/?replytocom=1546#respond' onclick='return addComment.moveForm( "div-comment-1546", "1546", "respond", "3838" )' aria-label='Reply to Prateek Buch'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1547">
				<div id="div-comment-1547" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.alexfoster.me.uk/2011/02/18/pudding-club-lancashire-hotpot/' rel='external nofollow' class='url'>Pudding club: Lancashire hotpot &laquo; Niles&#8217;s Blog</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/#comment-1547">
			February 18, 2011 at 2:41 am</a>		</div>

		<p>[&#8230;] litre orange le Creuset wedding present pot, and it cooked on the oven floor. I was undermining my veggie Valentines menu by cooking this at the same time for the following [&#8230;] </p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://alexfoster.me.uk/2011/02/14/veggie-valentines/?replytocom=1547#respond' onclick='return addComment.moveForm( "div-comment-1547", "1547", "respond", "3838" )' aria-label='Reply to Pudding club: Lancashire hotpot &laquo; Niles&#8217;s Blog'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="comment-1548">
				<div id="div-comment-1548" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/115535a3617193e3747c17f81a967110?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://thecatofstripes.blogspot.com' rel='external nofollow' class='url'>Catofstripes</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/#comment-1548">
			February 18, 2011 at 9:28 am</a>		</div>

		<p>Oh lord I hate your new captcha thingy.</p>
<p>I wrote a message, got the check wrong and the text was deleted too&#8230;</p>
<p>anyway just wanted to show off our Valentine&#8217;s day at</p>
<p><a href="http://thecatofstripes.blogspot.com/2011/02/food-for-lovers.html" rel="nofollow">http://thecatofstripes.blogspot.com/2011/02/food-for-lovers.html</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://alexfoster.me.uk/2011/02/14/veggie-valentines/?replytocom=1548#respond' onclick='return addComment.moveForm( "div-comment-1548", "1548", "respond", "3838" )' aria-label='Reply to Catofstripes'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-19071">
				<div id="div-comment-19071" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://alexfoster.me.uk/2017/03/12/two-puddings-and-a-three-course-meal/' rel='external nofollow' class='url'>Two puddings and a three course meal &laquo; Niles&#039;s Blog</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://alexfoster.me.uk/2011/02/14/veggie-valentines/#comment-19071">
			March 12, 2017 at 2:05 pm</a>		</div>

		<p>[&#8230;] ways &#8211; not a new thing in my repertoir (poached pear trifle | poached pear chocolate tart | poached pears) but not something I&#8217;ve made in a [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://alexfoster.me.uk/2011/02/14/veggie-valentines/?replytocom=19071#respond' onclick='return addComment.moveForm( "div-comment-19071", "19071", "respond", "3838" )' aria-label='Reply to Two puddings and a three course meal &laquo; Niles&#039;s Blog'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2011/02/14/veggie-valentines/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://alexfoster.me.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2011/02/14/veggie-valentines/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="553cac8ca6" /></p>
<input type="hidden" name="genseq" value="1490725354" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
		<aside id="linkcat-" class="widget widget_links"><h1 class="widget-title">Bookmarks</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</aside>
<aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
	<li class="cat-item cat-item-490"><a href="https://alexfoster.me.uk/category/animals/" >Animals</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://alexfoster.me.uk/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-66108962"><a href="https://alexfoster.me.uk/category/first-appeared-on-ldv/" >First appeared on LDV</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://alexfoster.me.uk/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-1851"><a href="https://alexfoster.me.uk/category/garden/" >Garden</a>
</li>
	<li class="cat-item cat-item-4795"><a href="https://alexfoster.me.uk/category/house/" >House</a>
</li>
	<li class="cat-item cat-item-2761"><a href="https://alexfoster.me.uk/category/languages/" >languages</a>
</li>
	<li class="cat-item cat-item-2200"><a href="https://alexfoster.me.uk/category/links/" >Links</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://alexfoster.me.uk/category/podcasts/" >Podcasts</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://alexfoster.me.uk/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://alexfoster.me.uk/category/ramblings/" >Ramblings</a>
</li>
	<li class="cat-item cat-item-1726470"><a href="https://alexfoster.me.uk/category/simon-hughes/" >simon hughes</a>
</li>
	<li class="cat-item cat-item-1591"><a href="https://alexfoster.me.uk/category/teaching/" >teaching</a>
</li>
	<li class="cat-item cat-item-318"><a href="https://alexfoster.me.uk/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-32196"><a href="https://alexfoster.me.uk/category/telly/" >Telly</a>
</li>
	<li class="cat-item cat-item-249663"><a href="https://alexfoster.me.uk/category/19/" >Tweets</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://alexfoster.me.uk/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://alexfoster.me.uk/2017/03/'>March 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/02/'>February 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2016/12/'>December 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/11/'>November 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/10/'>October 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/09/'>September 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/06/'>June 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/05/'>May 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/02/'>February 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/01/'>January 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2015/12/'>December 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/10/'>October 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/09/'>September 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/08/'>August 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/07/'>July 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/06/'>June 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/05/'>May 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/03/'>March 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/02/'>February 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2014/12/'>December 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/11/'>November 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/10/'>October 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/09/'>September 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/08/'>August 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/07/'>July 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/06/'>June 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/05/'>May 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/04/'>April 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/03/'>March 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/02/'>February 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/01/'>January 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2013/12/'>December 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/11/'>November 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/10/'>October 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/09/'>September 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/08/'>August 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/07/'>July 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/06/'>June 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/05/'>May 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/04/'>April 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/03/'>March 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/02/'>February 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/01/'>January 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2012/12/'>December 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/11/'>November 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/10/'>October 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/08/'>August 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/07/'>July 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/06/'>June 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/05/'>May 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/04/'>April 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/03/'>March 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/02/'>February 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/01/'>January 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2011/11/'>November 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/10/'>October 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/09/'>September 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/08/'>August 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/07/'>July 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/06/'>June 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/05/'>May 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/04/'>April 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/03/'>March 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/02/'>February 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/01/'>January 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2010/12/'>December 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/11/'>November 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/10/'>October 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/09/'>September 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/08/'>August 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/07/'>July 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/06/'>June 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/05/'>May 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/04/'>April 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/03/'>March 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/02/'>February 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/01/'>January 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2009/12/'>December 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/11/'>November 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/10/'>October 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/09/'>September 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/08/'>August 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/07/'>July 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/06/'>June 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/05/'>May 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/04/'>April 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/03/'>March 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/02/'>February 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/01/'>January 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2008/12/'>December 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/11/'>November 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/10/'>October 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/09/'>September 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/08/'>August 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/07/'>July 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/06/'>June 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/05/'>May 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/04/'>April 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/03/'>March 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/02/'>February 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/01/'>January 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2007/12/'>December 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/11/'>November 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/10/'>October 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/09/'>September 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/08/'>August 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/07/'>July 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/06/'>June 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/05/'>May 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/04/'>April 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/03/'>March 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/02/'>February 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/01/'>January 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2006/12/'>December 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/11/'>November 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/10/'>October 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/09/'>September 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/08/'>August 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/07/'>July 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/06/'>June 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/05/'>May 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/04/'>April 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/03/'>March 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/02/'>February 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/01/'>January 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2005/12/'>December 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/11/'>November 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/10/'>October 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/09/'>September 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/08/'>August 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/07/'>July 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/06/'>June 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/05/'>May 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/04/'>April 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/03/'>March 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/02/'>February 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/01/'>January 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2004/12/'>December 2004</a></li>
	<li><a href='https://alexfoster.me.uk/2004/11/'>November 2004</a></li>
	<li><a href='https://alexfoster.me.uk/2004/10/'>October 2004</a></li>
	<li><a href='https://alexfoster.me.uk/2004/09/'>September 2004</a></li>
		</ul>
		</aside></div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer class="blog-footer" id="colophon" role="contentinfo">
		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-24886ac24d529682577efb77ffdfd351">
	</div>
	<div class="grofile-hash-map-115535a3617193e3747c17f81a967110">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alexfoster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/alexfoster.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/alexfoster.me.uk\/","postID":"3838","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alexfoster.me.uk\/2011\/02\/14\/veggie-valentines\/":3838};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84751","siteName":"Niles's Blog","siteURL":"https:\/\/alexfoster.me.uk","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/quintus","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/alexfoster.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falexfoster.me.uk%2F2011%2F02%2F14%2Fveggie-valentines%2F","themeURL":"https:\/\/wordpress.com\/theme\/quintus\/","xhrURL":"https:\/\/alexfoster.me.uk\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c604a65f64\" \/>","referer":"https:\/\/alexfoster.me.uk\/2011\/02\/14\/veggie-valentines\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/alexfoster.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falexfoster.wordpress.com%2F2011%2F02%2F14%2Fveggie-valentines%2F","postID":"3838","shortlink":"http:\/\/wp.me\/pm2X-ZU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alexfoster.me.uk\/3838","statsLink":"https:\/\/wordpress.com\/stats\/post\/3838\/alexfoster.me.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Quintus","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,305 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/alexfoster.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falexfoster.me.uk%2F2011%2F02%2F14%2Fveggie-valentines%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEEOgjAQRS9kGUgg0YXxLLUdYbCd1mmLenvLAuKK1fzM+//BOyoTOCNnmBNYXMhg/DRzOsEf8kVFV0biBI6emOBVsOCk2TqUrUxsXLEVVpEJ3tehEozu23jiA6O2lau7FvA6ZZSaVFhQhFbZ/jsymEyBV8OeDtoxpKweTpNAmrQQj9uto5u/dv35MnRtP7TzD/73avA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "alexfoster.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84751','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84751','v':'wpcom','tz':'1','user_id':'0','post':'3838','subd':'alexfoster'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDBEM1czaSZSY2R5T0xYK2JaUWtKXTdxQmlfQmlZfldLbUw3RFgrcnl6JTVvMTR+NGl3XWRtMU5fWUFdT0g1ajdhPTBxUnA/Z2lQNCwuJUtUTXB1LzFTan5DSkZnaUc0YWkvNXo0bC92UkdVS1tEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBZRD9fWXQxS11kP3NDYV9jb0VINUZQY29uMVprcSV4anclNDVoT2J2K2k='}]);
_stq.push([ 'clickTrackerInit', '84751', '3838' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>