<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Things I cooked over Christmas &laquo; Niles&#039;s Blog</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://alexfoster.me.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/quintus/js/html5.js" type="text/javascript"></script>
<![endif]-->

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=alexfoster.me.uk&amp;id=84751&amp;t=1547457444&amp;back=https%3A%2F%2Falexfoster.me.uk%2F2019%2F01%2F04%2Fthings-i-cooked-over-christmas%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//alexfoster.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Niles&#039;s Blog &raquo; Feed" href="https://alexfoster.me.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niles&#039;s Blog &raquo; Comments Feed" href="https://alexfoster.me.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niles&#039;s Blog &raquo; Things I cooked over&nbsp;Christmas Comments Feed" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UdtuwyAM/aFRtKmN8jLtW7h4iVsMDBtV+fvRtFGlpuIFcYzPRQd9zcqlKBBFU1U51Akj62t2iRQTBlhe0MExf+j3tIAXYH0GycZd1Ip26zak6emTijee9RSSNaEnXSAYAa9yYnlBPRrGX4woi5YZqGXL1eq/ilHqk4bRherbYxtoj7xmXPPbYsqiWZYAB8LYM+I5FXFpk9k6ADIYFFfLrqCFnoJLBdqcspHbBoFHA6GljtKjUR421u06N9duI/fPtDYXYFbtJKyk7vXsePvWHm20xR/6/jwdh3Ecj8PX+R/rotyX?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C400%2C700&#038;v2&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD9EsAqlnBBvCcFEBieuakcRvyeoQqKX3Ha0Owt1dkGyYTZIxc1cImWFSveIpoCltfIidOwrGKaZvaGC2ptxH1R30D9QCeTZUZtsYZUJstha/kLvNaI4luCNJG/APdjT0lMXvLHEFiO01R9+pWu6DKfDeTqOwzg9P7aaZwg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alexfoster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dinner for David' href='https://alexfoster.me.uk/2018/12/02/dinner-for-david/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/" />
<link rel='shortlink' href='https://wp.me/pm2X-1u4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Falexfoster.me.uk%2F2019%2F01%2F04%2Fthings-i-cooked-over-christmas%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Falexfoster.me.uk%2F2019%2F01%2F04%2Fthings-i-cooked-over-christmas%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Things I cooked over Christmas" />
<meta property="og:url" content="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/" />
<meta property="og:description" content="I made some cocktails for gifts before we broke up. Chocolate orange martini: chocolate liqueur and triple sec with vodka in a 1:1:2 ratio. Nigella&#8217;s Christmas martini: chambord and creme de …" />
<meta property="article:published_time" content="2019-01-04T22:45:22+00:00" />
<meta property="article:modified_time" content="2019-01-04T22:45:27+00:00" />
<meta property="og:site_name" content="Niles&#039;s Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@alexfoster" />
<meta name="twitter:site" content="@alexfoster" />
<meta name="twitter:text:title" content="Things I cooked over&nbsp;Christmas" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://alexfoster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://alexfoster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://alexfoster.me.uk/osd.xml" title="Niles&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Niles&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Teaching, food and other random, infrequent wibblings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://alexfoster.me.uk/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I made some cocktails for gifts before we broke up. Chocolate orange martini: chocolate liqueur and triple sec with vodka in a 1:1:2 ratio. Nigella&#039;s Christmas martini: chambord and creme de cacao blanc and vodka, again 1:1:2 https://www.flickr.com/photos/niles/46605651061/in/dateposted-public/ Some of my friends also got tasters of my vintage elderflower gin - this was originally a&hellip;" />

	<style type="text/css">
		#ie7 .blog-header .site-branding {
			display: block;
		}
	</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'quintus', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5708 single-format-standard mp6 customizer-styles-applied color-default highlander-enabled highlander-light">

<div id="page" class="hfeed">
		<header class="blog-header" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://alexfoster.me.uk/" title="Niles&#039;s Blog" rel="home">Niles&#039;s Blog</a></h1>
			<h2 id="site-description">Teaching, food and other random, infrequent wibblings</h2>
		</div>
	</header>

	<nav id="access" role="navigation">
		<form method="get" id="searchform" action="https://alexfoster.me.uk/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>		<div class="menu"><ul>
<li ><a href="https://alexfoster.me.uk/">Home</a></li><li class="page_item page-item-161"><a href="https://alexfoster.me.uk/about-niles/">About Niles</a></li>
<li class="page_item page-item-178"><a href="https://alexfoster.me.uk/contact/">Contact</a></li>
<li class="page_item page-item-3946"><a href="https://alexfoster.me.uk/interesting/">Interesting</a></li>
<li class="page_item page-item-159"><a href="https://alexfoster.me.uk/podcasting/">Podcasting</a></li>
<li class="page_item page-item-1351 page_item_has_children"><a href="https://alexfoster.me.uk/writing/">Writing</a>
<ul class='children'>
	<li class="page_item page-item-1357"><a href="https://alexfoster.me.uk/writing/clint-eastwood-no-manufactured-standardized-personality/">Clint Eastwood: no manufactured standardized&nbsp;personality</a></li>
	<li class="page_item page-item-1489"><a href="https://alexfoster.me.uk/writing/crossfire-bound-and-double-indemnity-the-homosocial-and-the-homosexual-in-classic-and-neo-noir/">Crossfire, Bound  and Double Indemnity: the homosocial and the homosexual in classic and&nbsp;neo-noir</a></li>
	<li class="page_item page-item-2562"><a href="https://alexfoster.me.uk/writing/heterosociality-and-hollywood-the-rise-and-rise-of-rupert-everett/">Heterosociality and Hollywood: the Rise and Rise of Rupert&nbsp;Everett</a></li>
	<li class="page_item page-item-1353"><a href="https://alexfoster.me.uk/writing/how-did-the-second-world-war-affect-cinema-in-nottingham/">How did the second world war affect cinema in&nbsp;Nottingham?</a></li>
	<li class="page_item page-item-1493"><a href="https://alexfoster.me.uk/writing/splatter-and-society-braindead-and-killer-condom-in-context/">Splatter and Society: Braindead and Killer Condom in&nbsp;context</a></li>
</ul>
</li>
</ul></div>
	</nav>

	<div id="main">
		<div id="primary">
			<div class="content" id="content" role="main">

			
				<nav id="nav-above">
					<span class="permalink">
					Bookmark the <a href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/" title="Permalink to Things I cooked over&nbsp;Christmas" rel="bookmark">permalink</a>.					</span>
				</nav><!-- #nav-above -->

				
<article id="post-5708" class="post-5708 post type-post status-publish format-standard hentry category-food category-uncategorized tag-cake tag-christmas tag-cocktails tag-desserts tag-drinks tag-fondue tag-fudge tag-rockyroad tag-truffles">
	<header class="entry-header">
		<h1 class="entry-title">Things I cooked over&nbsp;Christmas</h1>
		<div class="entry-meta">
			<a class="entry-date" title="January 4 2019" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/">
				<time datetime="2019-01-04T22:45:22+00:00">Jan<b>4</b></time>
			</a>
			<span class="entry-byline">
			by <span class="author vcard"><a class="url fn n" href="https://alexfoster.me.uk/author/alexfoster/" title="View all posts by alexfoster">alexfoster</a></span>			</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I made some cocktails for gifts before we broke up.</p>
<p><strong>Chocolate orange martini</strong>: chocolate liqueur and triple sec with vodka in a 1:1:2 ratio.</p>
<p><strong>Nigella&#8217;s Christmas martini</strong>: chambord and creme de cacao blanc and vodka, again 1:1:2</p>
<p><a href="https://www.flickr.com/photos/niles/46605651061/in/dateposted-public/"><img src="https://farm5.staticflickr.com/4873/46605651061_6a8d8fc851_z.jpg" alt="2018-12-07 22.32.52" width="640" height="480" /></a></p>
<p>Some of my friends also got tasters of my <strong>vintage elderflower gin</strong> &#8211; this was originally a mistake because I steeped elderflowers from my garden for far too long and the gin took on a very bitter taste. But later I added a lot of sugar, and over the 8 years or so it&#8217;s been on the shelf, it almost took on a Parma violet note. This is pretty much all gone now.</p>
<p>Also <strong>crab apple vodka</strong>. The old way of making this was to clean and halve crab apples then leave them in a jar with vodka for a couple of weeks until the sugar is dissolved and the vodka has gone a pinker a colour. Now I&#8217;m experimenting with making a sugar syrup by boiling the crab apples with water and sugar and simply adding that to the vodka. The best version I think comes from a mix: some crab apples in a jar with vodka and no sugar, some in a syrup, mix all together into final bottle.</p>
<p>Before we broke up I made some speculoos fudge out of Lotus spread &#8211; but couldn&#8217;t find last year&#8217;s recipe. <a href="https://crumbkitchen.com/speculoos-cookie-butter-fudge/">This recipe</a> is the one I don&#8217;t recommend. <a href="https://www.janespatisserie.com/2015/11/11/speculoos-biscoff-cookie-butter-fudge/">Jane&#8217;s patisserie version</a> is much better and I think it&#8217;s the one I used last year.</p>
<p><a href="https://www.flickr.com/photos/niles/45691229725/in/dateposted-public/"><img src="https://farm8.staticflickr.com/7841/45691229725_2ffb275f90_c.jpg" alt="2018-12-28 20.58.08" width="600" height="800" /></a></p>
<p>It&#8217;s great to start the festive season with a big batch of fudge&#8230; you have something in the fridge that can be turned into gifts to take with you or buffet contributions or feeding unexpected gifts. It keeps a couple of weeks, provided you don&#8217;t eat it.</p>
<p>The first Saturday of the holidays found me in front of Saturday Kitchen where I saw a recipe for mulled wine chocolate truffles, similar to <a href="https://www.waitrose.com/home/recipes/recipe_directory/m/mulled-wine-chocolatetruffles.html">this one from Waitrose.</a>  If you are mulling wine anyway, just reserve a glass, otherwise the recipe gets you to make mulled wine especially. Looks like this technique could be easily adapted to getting other flavours into other chocolates&#8230; how about espresso into milk chocolate or mulled cider into white chocolate or &#8230;  Just as with the fudge you can make the ganache and leave that in the fridge to turn into truffles whenever you need them. And rolling ganache into truffles is a good activity to get children and non-cooking boyfriends involved in too.</p>
<p><a href="https://www.flickr.com/photos/niles/45881415334/in/dateposted-public/"><img src="https://farm5.staticflickr.com/4865/45881415334_96a11bafb6_c.jpg" alt="2018-12-28 21.14.49" width="600" height="800" /></a></p>
<p>I had my friends and godkids over before Christmas for <a href="https://www.bbc.com/food/recipes/swisscheesefondue_8925">fondue</a>, ham sandwiches, my own banana cake, and this &#8220;<a href="https://www.bbcgoodfood.com/videos/hacks/next-level-poke-cake">next level poke cake</a>&#8221; &#8211; purely because I love the coffee flavour and don&#8217;t make enough coffee cakes.  I borrowed the key to church and we roamed all around it, including climbing the tower and looking at the bells, and we all ended up at the carol service, which was delightful.</p>
<p><a href="https://www.flickr.com/photos/niles/45691231545/in/dateposted-public/"><img src="https://farm5.staticflickr.com/4876/45691231545_daf32280c2_c.jpg" alt="2018-12-23 12.01.27" width="600" height="800" /></a></p>
<p><a href="https://www.flickr.com/photos/niles/45881416934/in/dateposted-public/"><img src="https://farm5.staticflickr.com/4884/45881416934_e53b89b531_c.jpg" alt="2018-12-23 13.13.41" width="600" height="800" /></a></p>
<p>For Christmas day (I deliberately spent it on my own and had a lovely time) I roasted a chicken, with loads of roast potatoes, carrots. I repurposed leftover fondue as cauliflower cheese and made this strange <a href="https://www.jamieoliver.com/recipes/vegetable-recipes/chorizo-pear-red-cabbage/">Jamie Oliver red cabbage recipe with tinned pears and chorizo</a>. It was nice enough but the ingredients did not really blend together at all. It fed me on Christmas day, did two of us on Boxing Day and there was plenty of chicken left to make a huge risotto much later in the break (after a long facebook thread about whether it was safe to eat roast chicken a week after cooking. No ill effects, but be careful out there!)</p>
<p>To Scotland I took the remainder of the fudge and truffles and made again a version of this very forgiving <a href="https://www.olivemagazine.com/recipes/quick-and-easy/salted-peanut-and-honeycomb-rocky-road/">peanut and Crunchie bar rocky road recipe</a>, which went down well.</p>
<p><a href="https://www.flickr.com/photos/niles/45691227825/in/dateposted-public/"><img src="https://farm5.staticflickr.com/4846/45691227825_477aec7557_c.jpg" alt="2018-12-29 00.03.07" width="600" height="800" /></a></p>
<p>Yesterday, for pudding club, I made a fridge cake from a fridge cake recipe book, amended slightly but a super simple idea: melt 400 grams milk chocolate, add 300ml of double cream, tinned pears, chopped, and a pack of shortbread biscuits, also chopped. Fridge for a couple of hours in a cling-film lined 1lb loaf tin. Then whip together cream cheese, another pot of double cream and a little sugar (vanilla sugar adds awesomeness) turn out the chocolate loaf onto a cake plate and slather the cream on the outside. Grate chocolate over the top, because if it&#8217;s not garnished, it&#8217;s not finished.</p>
<p><a href="https://www.flickr.com/photos/niles/45881413184/in/dateposted-public/"><img src="https://farm8.staticflickr.com/7869/45881413184_c74d38f527_c.jpg" alt="2019-01-03 18.12.06" width="600" height="800" /></a></p>
<p><a href="https://www.flickr.com/photos/niles/45881419534/in/dateposted-public/"><img src="https://farm5.staticflickr.com/4843/45881419534_5c949805a7_c.jpg" alt="2019-01-03 18.13.43" width="600" height="800" /></a></p>
<div id="atatags-370373-5c3c53a468284">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c3c53a468284', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c3c53a4682c8">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c3c53a4682c8',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c3c53a4682cb">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c3c53a4682cb',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5708" class="share-facebook sd-button share-icon" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5708" class="share-twitter sd-button share-icon" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-5708" class="share-google-plus-1 sd-button share-icon" href="https://alexfoster.me.uk/2019/01/04/things-i-cooked-over-christmas/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84751-5708-5c3c53a46a7a8' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=84751&amp;post_id=5708&amp;origin=alexfoster.wordpress.com&amp;obj_id=84751-5708-5c3c53a46a7a8' data-name='like-post-frame-84751-5708-5c3c53a46a7a8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://alexfoster.me.uk/category/food/" rel="category tag">Food</a>, <a href="https://alexfoster.me.uk/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://alexfoster.me.uk/tag/cake/" rel="tag">cake</a>, <a href="https://alexfoster.me.uk/tag/christmas/" rel="tag">christmas</a>, <a href="https://alexfoster.me.uk/tag/cocktails/" rel="tag">cocktails</a>, <a href="https://alexfoster.me.uk/tag/desserts/" rel="tag">desserts</a>, <a href="https://alexfoster.me.uk/tag/drinks/" rel="tag">drinks</a>, <a href="https://alexfoster.me.uk/tag/fondue/" rel="tag">fondue</a>, <a href="https://alexfoster.me.uk/tag/fudge/" rel="tag">fudge</a>, <a href="https://alexfoster.me.uk/tag/rockyroad/" rel="tag">rockyroad</a>, <a href="https://alexfoster.me.uk/tag/truffles/" rel="tag">truffles</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav id="nav-below">
					<h1 class="section-heading">Post navigation</h1>
					<div class="nav-previous"><a href="https://alexfoster.me.uk/2018/12/02/dinner-for-david/" rel="prev"><span class="meta-nav">&larr;</span> Dinner for David</a></div>
					<div class="nav-next"></div>
				</nav><!-- #nav-below -->

				
<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/04/things-i-cooked-over-christmas/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://alexfoster.me.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a449f1eb8b" /><input type="hidden" name="_wp_http_referer" value="/2019/01/04/things-i-cooked-over-christmas/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="392fd47439" /></p>
<input type="hidden" name="genseq" value="1547457444" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
		<aside id="linkcat-" class="widget widget_links"><h1 class="widget-title">Bookmarks</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</aside>
<aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-490"><a href="https://alexfoster.me.uk/category/animals/" >Animals</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://alexfoster.me.uk/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-66108962"><a href="https://alexfoster.me.uk/category/first-appeared-on-ldv/" >First appeared on LDV</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://alexfoster.me.uk/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-1851"><a href="https://alexfoster.me.uk/category/garden/" >Garden</a>
</li>
	<li class="cat-item cat-item-4795"><a href="https://alexfoster.me.uk/category/house/" >House</a>
</li>
	<li class="cat-item cat-item-2761"><a href="https://alexfoster.me.uk/category/languages/" >languages</a>
</li>
	<li class="cat-item cat-item-2200"><a href="https://alexfoster.me.uk/category/links/" >Links</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://alexfoster.me.uk/category/podcasts/" >Podcasts</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://alexfoster.me.uk/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://alexfoster.me.uk/category/ramblings/" >Ramblings</a>
</li>
	<li class="cat-item cat-item-1726470"><a href="https://alexfoster.me.uk/category/simon-hughes/" >simon hughes</a>
</li>
	<li class="cat-item cat-item-1591"><a href="https://alexfoster.me.uk/category/teaching/" >teaching</a>
</li>
	<li class="cat-item cat-item-318"><a href="https://alexfoster.me.uk/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-32196"><a href="https://alexfoster.me.uk/category/telly/" >Telly</a>
</li>
	<li class="cat-item cat-item-249663"><a href="https://alexfoster.me.uk/category/19/" >Tweets</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://alexfoster.me.uk/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://alexfoster.me.uk/2019/01/'>January 2019</a></li>
	<li><a href='https://alexfoster.me.uk/2018/12/'>December 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/09/'>September 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/08/'>August 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/07/'>July 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/04/'>April 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/03/'>March 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/02/'>February 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2018/01/'>January 2018</a></li>
	<li><a href='https://alexfoster.me.uk/2017/12/'>December 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/11/'>November 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/10/'>October 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/09/'>September 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/06/'>June 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/05/'>May 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/04/'>April 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/03/'>March 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2017/02/'>February 2017</a></li>
	<li><a href='https://alexfoster.me.uk/2016/12/'>December 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/11/'>November 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/10/'>October 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/09/'>September 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/06/'>June 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/05/'>May 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/02/'>February 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2016/01/'>January 2016</a></li>
	<li><a href='https://alexfoster.me.uk/2015/12/'>December 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/10/'>October 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/09/'>September 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/08/'>August 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/07/'>July 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/06/'>June 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/05/'>May 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/03/'>March 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2015/02/'>February 2015</a></li>
	<li><a href='https://alexfoster.me.uk/2014/12/'>December 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/11/'>November 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/10/'>October 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/09/'>September 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/08/'>August 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/07/'>July 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/06/'>June 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/05/'>May 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/04/'>April 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/03/'>March 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/02/'>February 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2014/01/'>January 2014</a></li>
	<li><a href='https://alexfoster.me.uk/2013/12/'>December 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/11/'>November 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/10/'>October 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/09/'>September 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/08/'>August 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/07/'>July 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/06/'>June 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/05/'>May 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/04/'>April 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/03/'>March 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/02/'>February 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2013/01/'>January 2013</a></li>
	<li><a href='https://alexfoster.me.uk/2012/12/'>December 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/11/'>November 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/10/'>October 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/08/'>August 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/07/'>July 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/06/'>June 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/05/'>May 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/04/'>April 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/03/'>March 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/02/'>February 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2012/01/'>January 2012</a></li>
	<li><a href='https://alexfoster.me.uk/2011/11/'>November 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/10/'>October 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/09/'>September 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/08/'>August 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/07/'>July 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/06/'>June 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/05/'>May 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/04/'>April 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/03/'>March 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/02/'>February 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2011/01/'>January 2011</a></li>
	<li><a href='https://alexfoster.me.uk/2010/12/'>December 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/11/'>November 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/10/'>October 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/09/'>September 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/08/'>August 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/07/'>July 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/06/'>June 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/05/'>May 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/04/'>April 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/03/'>March 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/02/'>February 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2010/01/'>January 2010</a></li>
	<li><a href='https://alexfoster.me.uk/2009/12/'>December 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/11/'>November 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/10/'>October 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/09/'>September 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/08/'>August 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/07/'>July 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/06/'>June 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/05/'>May 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/04/'>April 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/03/'>March 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/02/'>February 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2009/01/'>January 2009</a></li>
	<li><a href='https://alexfoster.me.uk/2008/12/'>December 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/11/'>November 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/10/'>October 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/09/'>September 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/08/'>August 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/07/'>July 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/06/'>June 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/05/'>May 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/04/'>April 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/03/'>March 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/02/'>February 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2008/01/'>January 2008</a></li>
	<li><a href='https://alexfoster.me.uk/2007/12/'>December 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/11/'>November 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/10/'>October 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/09/'>September 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/08/'>August 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/07/'>July 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/06/'>June 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/05/'>May 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/04/'>April 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/03/'>March 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/02/'>February 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2007/01/'>January 2007</a></li>
	<li><a href='https://alexfoster.me.uk/2006/12/'>December 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/11/'>November 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/10/'>October 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/09/'>September 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/08/'>August 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/07/'>July 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/06/'>June 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/05/'>May 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/04/'>April 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/03/'>March 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/02/'>February 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2006/01/'>January 2006</a></li>
	<li><a href='https://alexfoster.me.uk/2005/12/'>December 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/11/'>November 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/10/'>October 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/09/'>September 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/08/'>August 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/07/'>July 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/06/'>June 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/05/'>May 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/04/'>April 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/03/'>March 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/02/'>February 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2005/01/'>January 2005</a></li>
	<li><a href='https://alexfoster.me.uk/2004/12/'>December 2004</a></li>
	<li><a href='https://alexfoster.me.uk/2004/11/'>November 2004</a></li>
	<li><a href='https://alexfoster.me.uk/2004/10/'>October 2004</a></li>
	<li><a href='https://alexfoster.me.uk/2004/09/'>September 2004</a></li>
		</ul>
			</aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5c3c53a472594">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c3c53a472594',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer class="blog-footer" id="colophon" role="contentinfo">
		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201903y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/alexfoster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/alexfoster.wordpress.com\/wp-login.php?action=logout&_wpnonce=c57a8ea7bb","homeURL":"https:\/\/alexfoster.me.uk\/","postID":"5708","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alexfoster.me.uk\/2019\/01\/04\/things-i-cooked-over-christmas\/":5708};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84751","siteName":"Niles's Blog","siteURL":"https:\/\/alexfoster.me.uk","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/quintus","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/alexfoster.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falexfoster.me.uk%2F2019%2F01%2F04%2Fthings-i-cooked-over-christmas%2F","themeURL":"","xhrURL":"https:\/\/alexfoster.me.uk\/wp-admin\/admin-ajax.php","nonce":"a7a11a6559","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"63b7f57fcc\" \/>","referer":"https:\/\/alexfoster.me.uk\/2019\/01\/04\/things-i-cooked-over-christmas\/","canFollow":"1","feedID":"946853","statusMessage":"","customizeLink":"https:\/\/alexfoster.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Falexfoster.wordpress.com%2F2019%2F01%2F04%2Fthings-i-cooked-over-christmas%2F","postID":"5708","shortlink":"https:\/\/wp.me\/pm2X-1u4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/alexfoster.me.uk\/5708","statsLink":"https:\/\/wordpress.com\/stats\/post\/5708\/alexfoster.me.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Quintus","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,298 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/alexfoster.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Falexfoster.me.uk%2F2019%2F01%2F04%2Fthings-i-cooked-over-christmas%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUEtuAjEMvVAzLowQYlH1KCgkZvBMfrUdBm5PWICqLiJ15af3s2VYi3E5KSaFWcDjlRyW2zDLB/ySYjUl1ImSQKAFBX4qVrzY5APyy0zJheqb2IpcjrEFDWMJ9yFS6jSu5CdUAaxNzQuhCXYFxViCVfzDd3qsb3vMyTJEK4rckMlXZKbnUW/unw3K1i3SCzmlnJ6hN+q5F5KIasbhE47tY3DOHDv+kkXNOVhikItlStNrttB3/Nrsxu1hvx0P+/kBF+CrRQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84751','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84751','v':'wpcom','tz':'0','user_id':'0','post':'5708','subd':'alexfoster'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDBEM1czaSZSY2R5T0xYK2JaUWtKXTdxQmlfQmlZfldLbUw3RFgrcnl6JTVvMTR+NGl3XWRtMU5fMFt3LXpjUFFqMDRkZDVJLkRwLD1KeGREVEhKaT9RZzZiNWFuLz9ydV1tSmx3XzdNZHpLQ2haVHVBbm4wOTM1bHZbdUdMdTlDVC0lcSttZDc4cy9Vd054WkJUS3xKLlhyRkJSVWMxQnQ/c0hXSkNSZnN1VC9BdCVkak9iJWI1dVU2YU9FeGkrPWRbWzhWOVhbNixTXTdveklIdz1WZjJaOFVkS090R289cSZbN3VDLQ=='}]);
_stq.push([ 'clickTrackerInit', '84751', '5708' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>